UPDATE OF YOUR WEBSITE.

Important – Mandatory update of your website before Christmas.

branch

 

The language of your website is likely to jeopardize the security of your website starting December.

As you know, we always want to stay on top of the market and give the best possible information to our customers.

With the holiday season upon us, the last thing we want is a breakdown of your website.

PHP 5.6 AND 7.0 WILL NO LONGER BE UPDATED REGARDING SECURITY.

After December 31, 2018, thousands of websites will stop receiving security updates for their servers, and as a result the PHP ecosystem will be exposed to a variety of security threats. History and researchers show that it won’t take long for attackers to locate a security flaw in PHP and exploit vulnerable sites.

CONTACT YOUR WEBSITE PROVIDER AS SOON AS POSSIBLE TO PROTECT YOURSELF AGAINST POSSIBLE ATTACKS.

The most affected sites will be WordPress, Dupral and Joomla.

If you have any questions, feel free to contact us!


Related articles

iOS 15 - How to prepare for the upcoming changes? (again)
Read more
WHAT'S NEW TO THE DIGITAL MARKETING IN JUNE 2021?
Read more
Disappearance of third-party cookies. What is the impact on programmatic?
Read more